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ABOUT THIS MANUAL 
READ THIS OPERATING MANUAL BEFORE ATTEMPTING TO USE THE INSTRUMENT. 

 

This manual is valid for the Audibase5 (from software version 5.5 onwards).  

This product is manufactured by:  
 Amplivox Ltd 

3800 Parkside, Solihull Parkway,  
Birmingham Business Park, Birmingham,  

West Midlands,  
B37 7YG  

www.amplivox.com 

For all enquiries please contact us under: 

Amplivox Ltd 
10393 West 70th Street 

Eden Prairie 
MN 55344 

United States 
 

Tel: 888 941 4208 
Fax: 952 903 4100 
info@amplivox.us 

Amplivox Ltd 
3800 Parkside, Solihull Parkway,  

Birmingham Business Park, Birmingham,  
West Midlands,  

B37 7YG 
United Kingdom  

Tel: +44 (0)1865 880846 
 

hello@amplivox.com 
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1. IMPORTANT LICENCE INFORMATION 
 

Read carefully before opening the software pack. 
 
This is a single user software licence granted to you by Amplivox Ltd. The software remains the property of the 
manufacturer and is not sold. 
 
You, as end user of the software, may use one copy of the enclosed software installed on any single computer. Once 
installed on the computer, you may make back-up copies for the purpose of security. You may not copy the 
originalinstallation media, nor install the software on a second computer. When used on a network system, you must 
purchase a separate licence for each individual computer on which the software will be used. 
 

COPYRIGHT 
 
The enclosed software is owned by Amplivox Ltd (and in parts by the Microsoft Corporation) and is protected by United 
Kingdom or United States copyright laws and international treaty provisions. Neither the software nor the 
accompanying manuals may be reproduced in whole or in part. You may not make changes or modifications to the 
licensed software, and you may not decompile, disassemble or otherwise reverse engineer the software. 
 
The software may not be rented or leased to others, but you can transfer your rights under this agreement in full 
provided that all copies of the software and written manuals are transferred, that the recipient agrees to the terms of 
this agreement and notifies Amplivox Ltd of the transfer of the licence. 
 

LIMITED WARRANTY 
 
Amplivox Ltd warrants that the disks on which the software is supplied and the product documentation is free from 
defects in material and workmanship under normal use. Amplivox Ltd warrants that the software will perform 
substantially in accordance with the product manual for a period of 90 days from the date of receipt. 
 

DURING THE WARRENTY PERIOD  
 
Amplivox Ltd will replace, at no cost, any disks or printed matter that proves defective in materials or workmanship on 
an exchange basis. Amplivox Ltd undertakes to replace or repair, at no charge, any software that does not perform 
substantially in accordance with the product documentation. If Amplivox Ltd is unable to replace or repair the software, 
Amplivox Ltd will, at its discretion and as a final remedy, replace the software with a functionally similar program or 
refund the price paid for the software licence in full. 
 

WARRENTY EXCLUSIONS 

 
Amplivox Ltd undertakes to ensure that the product meets the specification given in the product literature: it does not 
warrant that the software supplied in this package is suitable for your specific requirements or usage. The warranty 
does not extend to any damage or corruption to the supplied disks or documentation subsequent to your receipt of the 
product, however caused, nor does it extend to any damage or corruption of the program image on your computer 
subsequent to installation. 
 
Amplivox Ltd does not warrant the compatibility of the software on any computer other than that described in the 
product specification and takes no responsibility for any incompatibility or problems arising from the use of other 
operating systems or application programs on your computer. 
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AMPLIVOX LTD DISCLAIMS ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE WITH RESPECT TO THE ENCLOSED SOFTWARE 
PRODUCT. 
 
AMPLIVOX LTD OR ITS SUPPLIERS SHALL, IN NO EVENT, BE LIABLE FOR SPECIAL, CONSEQUENTIAL, OR INDIRECT 
DAMAGES OR LOSS ARISING FROM THE USE OR MISUSE OF THIS PRODUCT, EVEN IF AMPLIVOX LTD OR ITS SUPPLIERS 
HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN ANY CASE, THE ENTIRE LIABILITY OF AMPLIVOX LTD 
UNDER THE PROVISION OF THIS AGREEMENT SHALL BE LIMITED TO THE AMOUNT PAID TO AMPLIVOX FOR THE 
SOFTWARE LICENCE. 
 
Should you need to request replacement or repair of the software or documentation under the terms of this warranty 
or if you have any questions regarding this licence agreement, please call Amplivox Ltd customer service department 
quoting the licence number of the software and the date of purchase. 
 

NOTICES 

 
Information within this manual is subject to change without notice.  
 
Windows and Excel are registered trademarks of Microsoft Corporation 
 
 

© Copyright Amplivox Limited (2005-2021) 
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2. INTRODUCTION 

2.1. OVERVIEW 

Audibase5 is the hub of a suite of programs and instruments designed to enable health care professionals to 
automatically test patient’s hearing levels using a connected audiometer, to download the test data & display 
audiograms and then analyse & categorise the results. New for version 5.5 of Audibase5 is the ability for vision test data 
to be manually entered. The audiometric and vision data is stored in the database alongside patient details and may be 
printed if required. 
 
Information on each patient is displayed simply and clearly, with a patient’s details page and a separate screen for each 
audiometric test. Switch to the new vision functionality, and the patients details are displayed on the familiar patient 
details page and a separate screen for each vision test. The user can step through each screen (audiology and vision 
mode) easily by selecting the appropriate page on the screen. Although multiple records of many patients may be stored 
together on the same PC, the database rapidly recalls any records for a particular patient once a unique part of the 
information, for instance the patient number, is entered into the filter screen. 
 
Audibase5 stores different audiometric and vision records for the same patient as independent records, but the user 
can view them all, once any one of them has been recalled. Such audiometric records are presented graphically, 
superimposing automatically the latest test results on the previous results stored, enabling the user to make a direct 
visual comparison between the two. 
 
Audibase5 has facilities for printing either individual audiograms or a database summary in addition to individual vision 

test results. Using the filter function, the user can also print the summary of a sub-section of the database such as the 

names of all patients due to be retested between two dates, all patients with a particular categorisation or records of 

patients above, below or equal to a particular age. 

 
A key feature of Audibase5 is its ability to interface to a range of Amplivox audiometers with USB connectivity, allowing 
audiometric test data to be transferred easily from the audiometer. When used with the PC850 or Otosure audiometer, 
Audibase5 may also launch an automatic audiometric test, again seamlessly transferring the results back into Audibase5. 
 

2.2. WARNINGS 

Throughout this manual, the following meanings of warnings and cautions apply: 

 

The WARNING label identifies conditions or practices that may present danger to the 

patient and/or user.  

 

The CAUTION label identifies conditions or practices that could result in damage to the 

equipment. 

 
  

WARNING 

CAUTION 
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3. COMPUTER REQUIREMENTS 

3.1. COMPUTER HARDWARE 

The requirements for Audibase5.5 are the same as for the operating system being used on that hardware. As a guide: 
 

• 1 GHz processor (32-bit or 64-bit) 

• Video resolution 1024 by 768 minimum 

• 1 GB of RAM (32-bit processor); 2 GB of RAM (64-bit processor) 

• 16 GB of available disk space (32-bit processor); 20 GB of available disk space (64-bit processor)  

• DirectX 9 graphics device with WDDM 1.0 or higher driver 
 
The printer designated by the Windows operating system will be used as the default printer. In addition one free USB 
port is required to connect an Amplivox audiometer and for Audibase installation purposes. 
 

3.2. COMPUTER SOFTWARE 

 
The Audibase5 software suite is supplied on a USB stick along with device drivers and other programs to allow 
connection to Amplivox audiometers. 
 
Audibase5, version 5.5 is supported on the following Microsoft Operating Systems: 

• Windows 7 

• Windows 8 / 8.1 

• Windows 10 
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4. INSTALLING AUDIBASE5.5 

4.1. DATA SECURITY: 

 

If upgrading from Audibase4, Audibase5, Audibase5.2, Audibase5.3 or Audibase5.4, 
any existing data should be backed up for security prior to installing Audibase5.5. 
 
For Audibase4 this is primarily the “audibase4.mdb” file which is located in the 
directory in which the Audibase files were installed (default C:\Program 
Files\Audibase4). See Section 6.15.1 for backing up this data. 
 
For Audibase5, Audibase5.2, Audibase5.3 or Audibase5.4 this is primarily the 
“audibase5.mdb” file which is located in the directory in which the Audibase files 
were installed (default C:\Program Files\Audibase5 (32-bit operating systems) 
C:\Program Files(x86)\Audibase5 (64-bit operating systems)). See Section 6.15.1 for 
backing up this data. 
 
In addition, any “.csv” files that were created by using the Export function in any 
version of Audibase should be backed up. 
 
Audibase4, Audibase5, Audibase5.2, Audibase5.3 or Audibase5.4 must then be 
uninstalled using the Add or Remove Programs facility in Windows Control Panel. 
 
Both types of data mentioned above will remain after the uninstall process and when 

Audibase5.5 is installed it will be able to access these data files if the default 

installation directory is used. If a different directory is used the “audibase5.mdb” file 

must be copied into it. Note this will always be the case when upgrading from 

Audibase4. 

 

4.2. ADMINISTRATOR AND USER PERMISSIONS 

It is often the case that a user with “administrator” permissions is allowed to install and/or upgrade application software, 
while the user of the application has a “standard user” account (Windows 7 notation is used here). In line with this 
scheme, the Audibase5 folder will need to have at least “read & execute” and “write” permissions set on it for the 
intended user. However depending on the precise configuration of the computer it may be necessary to grant “full 
control” to this folder, or even grant the Audibase user “administrator” rights. 
 
It is recommended that the Windows User Account Control is set to “never notify” (Control Panel → User Accounts → 
Change User Account Control Settings). If this is not done, then certain functions within Audibase will be restricted and 
this may result in error messages. 
 

4.3. INSTALLATION PROCEDURE 

Installation is a straightforward process but the steps must be carried out in the correct order. To ensure you are 
familiar with the instructions please read this entire user manual before commencing installation. 

 
Ensure that the Windows date & time formats (in the Region & Language group) are set to dd/mm/yyyy and hh:mm:ss 
(without AM or PM displayed). If this is not done Audibase may display error messages. 
 
The process described below refers to a “typical” installation on a new PC. Depending on the actual configuration of the 
PC being used and whether any previous versions of software and/or device drivers have been installed some alternative 
steps may be needed. Refer to Appendix 1 which contains installation troubleshooting notes and further guidance. 

CAUTION 
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The user is also referred to Appendices 2-8 for specific guidance regarding the actual audiometer that is to be used with 
Audibase. 
 

Installation is a two-stage process (please ensure both are completed): 

1) With the audiometer disconnected from the PC, install the Audibase software on the PC as described in section 

3.2.1. 
2) With the audiometer still disconnected from the PC, install the Amplivox device drivers to enable USB 

communication between the PC and the audiometer as described in section 3.2.2. 

4.3.1. INSTALL THE AUDIBASE SOFTWARE 

a) Disconnect any USB based audiometer from the PC. 
b) Switch on the computer and wait until the Windows desktop appears on-screen. Do not open any other applications 

before installing Audibase5.5. If any programs start, close them before proceeding to the next step. 
c) Insert the Audibase5.5 USB stick and navigate to the USB stick,.  Select either the ‘Windows 7 Installer’ or ‘Windows 

8 & 10 Installer’ folder. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
d) Then select ‘setup.exe’ and follow the on-screen commands. 
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e) The following screen will be displayed first. If you have any other applications running, click ‘Exit Setup’, and close 

the running applications and return to step c). If no other applications are running, click ‘OK’. 
 

 
 
f) When the installation screen (below) is displayed the location for the program files may be selected. 
 

 
 
g) The default installation directory is as shown (example shows a 64-bit operating system). To install to a different 

directory, click ‘Change Directory’ and select the required directory. If installing on a network, install the program 
on the computer that will be used to hold patient test results and run tests on patients. 

h) The option to select an alternative program group is then presented. 
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i) To use the default group click ‘Continue’ to proceed. 
j) If updates, Windows or otherwise have been applied to the PC, it is possible that the following conflict message 

may be displayed one or more times. Select ‘Yes’ to each instance of any displayed message. 
 

 
 
k) Click ‘OK’ on the final dialogue box to complete the installation. 
 

 
 
l) Continue with the device driver installation (below). 
 
 
 
 
 
 
 
 



   
 INSTALLING AUDIBASE5.5 

 
 

13   AUDIBASE INSTRUCTION FOR USE 
 

4.3.2. INSTALL THE AUDIOMETER USB DEVICE DRIVERS 

a) Navigate to the USB stick. Select the ‘USB drivers’ folder and select ‘Setup’. 
 

 
 

b) Install the USB Drivers from step b) as described in the Amplivox Operating Manual for USB Driver Installation (D-
0115682 / OM032). This can be found in the same location as this operating manual. Do not connect the 
audiometer to the PC until instructed to do so. 
 

If the latest version of the USB drivers are already installed, for example if an Amplivox audiometer or 

tympanometer has previously been connected to the PC, performing the installation again is not necessary. 

However, there are no adverse consequences in doing so – the steps f), g) & h) in Section 3 of the Operating Manual 

for USB Driver Installation will be skipped, and when connected your instrument will be immediately ready for use. 
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5. STARTING AUDIBASE5 
• Click Start → All Programs from the task bar at the bottom of the screen 

• Select the Audibase5 group and click Audibase5.5 to open the program 
 
Alternatively a shortcut icon may be placed on the Desktop in the usual way. 
 

Product Registration 
 
Before use, Audibase5 needs to be registered with Amplivox. The screen shown below will be displayed when opening 
Audibase5 for the first time: 
 

 
 
Send or email the following details to your distributor or directly to Amplivox (if the product was purchased directly): 
 

• the customer name 

• the Software Number from the registration screen 

• the Audibase serial number (located on media label) 
 
Please make sure that upper and lower case letters are correctly identified. A Registration Key will be provided by return 
to be entered as shown above. 
 
A screen requesting a Username and Password will then appear: 
 

 
 
The use of a Username and Password is optional but the latter can act a means of security if required. The Username is 
not saved by Audibase and would typically be the name of the operator (if entered, this name is displayed as the 
“Examiner” on the Details page - see Section 7.2). To skip the entry of Username and Password click on OK. 
 
If required, enter a Username and click OK without entering a password. A password (if required) is entered later (see 
Section 6.15.2). 
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The screen below, the Register Screen, will then be displayed. Initially this will be blank as no patient details have been 
established. The menu bar and tool bar contain the functions that are required for the storage and analysis of 
audiometric test results. 
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6. AUDIOLOGY MENU BAR FUNCTIONS 
 
 
 
Selecting any of these functions will provide a drop-down menu with further options. Click on the option required. For 
further information on the use of each option see the section listed below. 
 

6.1. DROP-DOWN MENUS 

File Import  Database Find 
      Import File   Filter Criteria 
      Import Audibase 3.1   Sort 
 Export   Create Average 
 Print Preview        Add New Average 
 Print        Insert Average 
 Batch Print  Type Audiology 
 Exit   Vision 
Setup Configuration    
Test Launch Test    
 Get Test Data    
Edit Add Patient    
 Insert Audiogram    
 Insert Vision    
 Edit    
 Save    
 Cancel Insert/Edit    
 Change Patient No.    
 Delete a Record    
 Delete a Patient    

 

6.2. CONNECT TO 

Use when data is to be imported from or exported to a CA850 audiometer. Refer to Appendices 2 to 4. 
 

6.3. HELP 

The About menu provides the Audibase5.5 version number as well as details of a lower-level software module (the 
“Loadit” interface) along with support contact information. Please quote these details when contacting Amplivox with 
any technical queries. 
 

  

File    Setup    Test    Edit    Database    Connect to    Type    Help 
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7. AUDIOLOGY TOOL BAR FUNCTIONS 
The tool bar displays a number of function icons. When the mouse is positioned over an icon, a tooltip will identify the 
function of the icon. To start the function, click the icon. 
 

7.1. PREVIOUS PATIENT; NEXT PATIENT   

 

These two functions enable the user to move between patient records, the arrowhead in the first 
column of the register page showing which patient is currently selected. 

 

7.2. NEW PATIENT   

 

Click on this icon to enter Edit mode and to insert the details of a new patient into the Patient’s 
Details page. 
 

 

7.3. FIND   

 

 

 
Click this icon to search the database for a specific record. 
 

7.4. QUESTIONS   

 

Access the patient questionnaire after a test has been run and when in Edit mode by clicking this 

icon. If this function is required prior to the actual test click the Insert Audiogram  icon on the 
tool bar. 

 

7.5. LAUNCH TEST   

 

This can only be used with a connected Amplivox PC850 or Otosure audiometer. Use this function 
to start running a test on the PC850 or Otosure. Remember to save the audiogram at the end of the 
test. Refer to Appendix 7 for connecting the PC850 and the separate operating manual for the 
PC850 audiometer for further details about the operation of this instrument. Refer to Appendix 8 
for connecting the Otosure and the separate operating manual for the Otosure for further details 
about the operation of this instrument. 

 
Note: if no patient records exist (e.g. after installation) it will not be possible to launch a test until a new patient is 
added – Section 6.2 
 

7.6. GET TEST RESULTS   

 

Click on this icon to retrieve test results from a connected Amplivox audiometer. Refer to 
Appendices 5 to 7 depending on the audiometer. 

 
Note: this functionality is not supported on the Otosure audiometer. 
 
Note: if no patient records exist (e.g. after installation) it will not be possible to upload results until a new patient is 
added – Section 6.2 
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7.7. SAVE   

 

Click this icon to save any changes to a patient’s records or test results. 
 

 

7.8. FILTER   

 

Click this icon to bring up the filter function. Insert the search criteria and click Apply Filter at the 
bottom of the screen. To select the current record only, click Current Record at the bottom of the 
screen. Alternatively to search by one of the current patient’s criteria, click Current next to the 
appropriate field. To clear the filter before using a different filter, click Clear Filter. 

 

7.9. SORT   

 

Use this icon to rearrange the order in which the database is presented on the Register screen. 
Make the selection and click OK. 
 

 

7.10. PRINT PREVIEW   

 

Click this icon to bring up the Print Options box and choose between printing the currently selected 
audiogram or a summary of the filtered database. Make your choice and click OK. The Print Preview 
screen will appear. To print, click the printer icon found in the top left hand corner of the screen. 
 

 To print directly without displaying the preview screen use File then Print from the menu bar and 
choose audiogram or database summary. 

 

7.10.1. PRINT AUDIOGRAMS 

The printout of the patient’s audiogram will include all the patient details, audiograms for left and right ear and the 
questionnaire. If the Audiogram Band option has been selected for printing (see Section 6.15.4) then hearing 
performance bands will be printed on the audiogram. 

7.10.2. PRINT DATABASE SUMMARY 

The database summary printout shows details of the database selected. A summary of the whole database or a sub-
section of the database may be printed.  

To print the database in a particular sequence, first sort it by clicking Sort  and then choose how the database is 
to be sorted before using Print Preview. 

To print a particular subsection of the database (e.g. by Recall Date), click Filter and set the recall dates between 
which the filter is to be applied. Click Apply Filter and then go to Print Preview. 
 

7.10.3. PRINTING THE ENTIRE DATABASE (BATCH PRINT) 

All of the audiograms in the database may be printed using a single command. 
 
 
From the File drop-down menu select the Batch Print option as shown below: 
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A confirmation dialogue box will open which also gives the option to include printing the questionnaires. 

7.10.4. CHANGING THE USER DEFINED PRINTOUT TITLE 

To customise the printout title (i.e. Adding a company name), the section “[Print Report Title]” in the patient details file 
requires amending. See Sections 6.15.9 and 7.3 for details & examples. 
 
 

7.11. EXPORT REGISTER DATA   

 

Use this icon to transfer the selected/displayed data as an electronic .csv (comma separated 
variable) file into another application (e.g. Microsoft Excel). 

 

7.12. EDIT   

 

Click this icon to enter Edit mode. Use this function to add details to or otherwise modify a patient’s 
record and use the Save icon (see Section 6.7) to save the changes. 

 
To cancel an edit, or if the changes are not required, select the Edit drop-down menu and then the Cancel Insert/Edit 

option, or use the Cancel Insert/Edit  toolbar button. 
 
To amend an existing patient number, select the Edit drop-down menu and then the Change Patient Number option. 
Complete the dialogue box as required. 
 

7.13. INSERT AUDIOGRAM   

 

Use this function to manually enter a patient’s audiogram details onto the Audiogram screen. 
Please note that you can only enter results on the lower row of data boxes. 

 

7.14. DELETE RECORD   

 

Use this function to delete the currently selected audiogram. To completely delete a patient’s 
record, either delete each audiogram separately or use the Delete a Patient option from the Edit 
menu. 

 
Note: Use the Delete a Patient option with caution. The operation cannot be undone. It is recommended that a back-
up of the database is created first. 
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7.15. CONFIGURE   

 

This function will allow the user to customise the settings used by the program. Clicking the 
Configure icon (or selecting Configuration on the Setup drop-down menu) will display the 
Configuration dialogue box: 

 

 
 
There are six configuration pages relating to: 
 

• Backup/Repair 

• Database setup 

• Questionnaire 

• Test Analysis 

• Connection 

• Patient Options 
 
Access any of these pages by clicking on the appropriate page tab. 
 

7.16. BACKUP/REPAIR 

Use the two functions on this page to protect your data. 
 

7.16.1. MAKE BACKUP 

Select Make Backup to access a Save as... box to make a backup of the database. Select a name for the backup file and 
click Save. 

7.16.2. REPAIR DATABASE 

This function allows the user to repair a corrupt database. We suggest that you use this function if the database is not 
working correctly and you have not made a recent backup. Click Repair Database and the computer will try to repair the 
database. 

7.16.3. DATABASE SETUP 

The purpose of this page is to allow the user to change the default file used as the database file and to change/add 
password access. 
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7.16.4. CHANGING THE DEFAULT DATABASE 

To select a new database that you wish to use as the default database, click Browse, select the directory where the 
database is stored and click on the name of the new database. Click Open and a message will appear asking you to 
confirm the change. Click OK if you wish to change the default database, then close down and reopen Audibase5. 

7.16.5. CHANGE PASSWORD 

To set up a new password or to change an existing one, click on Change Password in the Advanced Settings box, enter 
the current password (if any) and then enter the new password twice, confirming it the second time. Note the password 
you set is case sensitive. 
 
IMPORTANT: You must make a note of the password in order to ensure you have access to the database. If you forget 
the password you have set, you may not be able to access the database. 
 

7.17. SERIAL COM PORT 

Used to specify the Serial Com Port for older audiometers. 
 

7.18. QUESTIONNAIRE 

 
 
The purpose of this page is to enable the patient questionnaire supplied with the database to be tailored to specific 
requirements. To edit the questions, click Edit and make the appropriate changes. To save the changes, click OK. 
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7.19. TEST ANALYSIS 

 
 
The purpose of this page is to indicate which categorisation scheme(s) the program is currently using and to allow the 
selection to be changed. 
 
It also enables hearing performance bands to be displayed and printed on the audiograms in addition to displaying and 
printing a predictive band. To display performance bands on the audiograms, select Enabled in the Audiogram Band 
options. To print the hearing performance bands, select Print. Note: Print can only be selected if the Enabled option is 
also selected. To display and print a predictive band on the audiograms select Predictive. Refer to section 7.4 for further 
details of performance bands. 
 
The categorisation scheme(s) available for selection will depend on the version of Audibase installed. 
 
Note: Only suitably qualified practitioners should undertake the assessment of audiometric data. 
 
As an aid to this assessment Audibase produces a hearing categorisation once hearing thresholds and other patient data 
are established. 
 
One or more of the scheme(s) displayed in the Categorisation option may be selected as required followed by the 
‘Recategorise’ button. The revised categorisations will apply to all records in the database and confirmation is required. 
An alternative selection of categorisation scheme(s) may be made at any time and applied to the database, and the 
most recent selection will be saved when the program is closed. 
 
Details of the various categorisation scheme(s) available are provided in the following sections and the results of the 
selected categorisation(s) are displayed (as appropriate) at the bottom centre of the audiogram page (see Section 7.4). 

7.19.1. HSE CATEGORISATION 

This is derived from the UK Health & Safety Executive (HSE) scheme incorporated into the UK Control of Noise at Work 

Regulations 2005 (L108). These regulations define 5 categories of hearing as follows: 

• Category 1 – acceptable hearing ability 

• Category 2 – mild hearing impairment 

• Category 3 – poor hearing 

• Category 4 – rapid hearing loss (based on a previous test within 3 years) 

• Category U – unilateral hearing loss (based on a comparison of left & right ears) 

 

Each ear of a patient is placed into one (or more) of the above categories based on the hearing threshold results at a 

number of frequencies and the age and sex of the patient. Based on the resulting categorisation, a patient may be 
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warned about hearing ability or referred for further medical advice. For detail of the derivation and application of these 

categories the user/operator is referred to the regulations. 

As long as the required data is available (e.g. hearing thresholds have been established at the required frequencies) 

Audibase will perform this calculation and present the hearing categorisation results. 

The category identifier (1, 2, 3, 4 and ‘U’) will be followed by an associated coding which shows which part of the 

audiogram data caused the category identifier to be assigned. These codings are: 

• L (left) 

• R (right) 

• B (both) 

• no data (previous test data is not available) 

• Age < 18 (HSE tables do not cover this age range) 

• Data incomplete (required threshold data not available) 

Examples of HSE categorisations presented by Audibase: 

• 1 

• 1 4-no data U Age < 18 

• 2R 3L 4R U 

• 2B 4R U 

• 3B 4-no data U 

• 2R 3L 4L Age < 18 

• 2R 3L 4-no data U Age < 18 

• Data incomplete 

• No sex chosen 

• No sex chosen Age < 18 

• Invalid patient age (e.g. if date of birth age was not provided or is inconsistent) 

 

As shown above, to differentiate each part of the categorisation, there is a space between category identifiers. 

7.19.2. NIHL CATEGORISATION 

The noise-induced hearing loss (NIHL) categorisation criterion is a straightforward pass/fail decision based on the 

average of the hearing thresholds at 2000Hz, 3000Hz and 4000Hz. If this is 25dBHL or more for either ear then the NIHL 

classification applies. 

No allowance is made for the age or sex of the patient when performing the NIHL categorisation. 

Example of the NIHL categorisation presented by Audibase: 

• NIHL-R 

• NIHL-L     NIHL-R 

7.19.3. STS CATEGORISATION 

Standard Threshold Shift (STS) is a categorisation criterion applied by the US Occupational Health and Safety 

Administration (OSHA). It is a straightforward pass/fail decision based on the differences in hearing thresholds at 

2000Hz, 3000Hz and 4000Hz from the thresholds at the same frequencies taken from a previous test (baseline). These 

differences are averaged and if the result is 10dB or more for either ear then the STS classification applies. 
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According to OSHA guidelines corrections may be made for the age and sex of the patient when performing the STS 

categorisation and these corrections have been incorporated in Audibase 5.5 for displayed and printed results. However 

the user should refer to OSHA guidelines regarding the application of this categorisation. The table of age corrections 

may be displayed using the ‘View STS Age Corrections’ button. ‘Change Table’ switches between corrections for male & 

female. 

Example of the STS categorisation presented by Audibase: 

• STS-L 

• STS-L      STS-R 

 

7.20. CONNECTION 

 
 
The purpose of this page is to set up the connection to the required model of the CA850 audiometer. Refer to 
Appendices 2 to 4 for details. 
 

7.21. PATIENT OPTIONS 

 
 
The purpose of this page is to enable the patient option dropdown lists (displayed on the register tab) to be populated 
with predefined options. To edit the patient options, click Edit and make the appropriate changes. To save the changes, 
click OK. Section 7.3 provides further details. 
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7.22. CANCEL INSERT/EDIT   

 

Click this icon to cancel an insertion, or to discard changes if they are not required. The functionality 
is exactly the same as using the Edit drop-down menu and then the Cancel Insert/Edit option as 
described in section 6.12. 

 

7.23. SWITCH TO VISION MODE   

 

Click this icon to switch from audiology mode to vision mode. The vision screen opens as an 
additional screen overlaying the audiology screen. Please refer to sections 8-10 for full details on 
Audibase vision mode functionality. 
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8. THE MAIN AUDIOLOGY SCREENS 

8.1. THE REGISTER SCREEN 

 
 
This screen when populated will show details of each patient. Use the left and right arrows at the top left hand side of 
the screen to select a patient. 
 

8.2.  THE DETAILS PAGE 

 

Either click on the New Patient icon or click on the Details tab (if patient data is already loaded) to 
access the Details page below: 

 

 
 
Details may be added and/or edited for each patient as required. Ensure that for each patient a unique patient identifier 
number is used. 
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Note that Audibase automatically fills in several boxes in the Test area. They are: 

• The box labelled Examiner if a “Username” has been entered on the password screen (see Section 4). 

• The boxes labelled Test Type, Date of Test, Time of Test, Serial Number, Calibrated and Recall Date after a test 
has been run using the PC850 or Otosure audiometer and the results saved in Audibase. 

 
Only enter data in the Test area if audiometric data is being entered manually or if a previously recorded audiogram is 
being entered and other pertinent details are to be recorded for display on the screen. 
 

8.3. EDITING DROP-DOWN MENUS ON THE DETAILS PAGE 

To facilitate data entry, commonly used items may be selected via drop-down menus. These include the entries for 
“Company”, “Position”, “Leaving Reason” and are displayed on the Details page with a down arrow at the right of the 
data input box. 
 
The contents of these drop-down menus may be defined by the user. 
 
To edit the contents of a drop down menu, select the Configuration form and select the Patient Options tab. Then select 
the ‘Edit’ button. The following message will be displayed: 
 

 
 
It is recommended that a backup copy is made, so select ‘Yes’ and enter a name for the backup file. You can then edit 
the patient details: 
 

 
 
[F1], [F2] & [F3] are user-defined fields that may contain any pertinent notes or observations. 
 
Text inserted under [F4] is displayed within an additional section of the [F3] drop-down menu. 
 
Text inserted under [Print Report Title] will be printed at the top of any audiogram printouts. Only one line of text should 
be inserted. Any existing options may be modified or deleted in the usual way.  
 
Do not delete or modify any of the section headings. 
 
When you have finished editing the patient options, press the ‘OK’ button to save your changes.  Alternatively, select 
‘Cancel’ to discard any changes. 
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The following will be displayed if you select ‘OK’: 
 

 
 
Select ‘OK’ and then close and re-launch Audibase for the changes to take effect. 
 

 
 

8.4. THE AUDIOGRAM PAGE 

Select the Audiograms tab as shown below: 
 

 
 
If required, another previously recorded audiogram can be manually entered on the lower line of the two rows of data 
boxes, when the insert audiogram functionality is used (refer to section 6.13). See below for an example: 
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Note that audiometric data may also be transferred from a connected supported audiometer (see Section 6.6). 
 
If the Audiogram Band option has been selected (see Section 6.15.4) then hearing performance bands will be displayed 
on the audiogram as shown below. 
 

 
 
Selecting the ‘Colour Key’ button displays the key for the colours used to represent the hearing performance bands in 
the audiograms. 
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The performance bands displayed are: 
 

• -10dBHL to +20dBHL: Normal hearing 

• +20dBHL to +40dBHL: Mild hearing loss 

• +40dBHL to +60dBHL: Moderate hearing loss 

• +60dBHL to +90dBHL: Severe hearing loss 

• >90dBHL:  Profound hearing loss 

 
To disable the colour key, press the ‘Colour Key’ button again. 
 
If the Predictive option has been selected (see Section 6.15.4) then banding indicating typical age-associated hearing 
loss (AAHL) will be displayed on the audiogram as shown below. 
 

 
 



   
 THE MAIN AUDIOLOGY SCREENS 

 
 

31   AUDIBASE INSTRUCTION FOR USE 
 

 
 
The AAHL is dependent on age and sex of the patient. The white line through the centre of the grey shaded area is the 
50th percentile. The grey area above this line represents the population between the 50th and the 75th percentile, and 
the grey area below this line represents the population between the 50th and the 25th percentile. 
 

 
 
Depending on your edition of Audibase, a ‘Baseline?’ check box may display beneath each audiogram. This only displays 
in the ‘OSHA’ edition of Audibase. The ‘Baseline?’ checkboxes are used in conjunction with the ‘STS’ categorisation 
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(please refer to section 6.15.7). To change the baseline audiogram, select the audiogram you wish to set as the baseline, 
select Edit and then tick the ‘Baseline?’ box for either or both ears as desired. Save your changes. The baseline 
audiogram for STS categorisation is now updated. 
 

Select the Questionnaire tab and then click on the Questionnaire toolbar button.  Complete the presented 
questionnaire (example below) using Yes, No or text to answer the questions, Forward and Back to move through the 
questionnaire and Delete to remove any questions from the questionnaire. Click on Finish to save the results and to exit 
the questionnaire. 
 

 
 

8.5. EDIT (CURRENTLY SELECTED) PATIENT RECORD 

The purpose of this function is to enable the user to manually edit or amend a particular record, e.g. to change the 
patient’s address or job description. 
 

• Select the record by moving the arrowhead on the left side of the register page so that it is adjacent to the required 

record. Alternatively, use Find  to identify the required record. 

• Click on Edit  and amend the appropriate fields. 

• Click on Save  to save the changes. 
 

8.6. DELETE A RECORD 

The purpose of this function is to enable the user to delete a particular patient record or audiogram. 
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8.6.1. DELETING AN AUDIOGRAM 

Select the audiogram to be deleted by selecting the patient record on the Register page using the  arrows 
and then selecting the Audiogram tab. Choose the audiogram you wish to delete using the vertical Sliding Selector at 
the centre of the window. 

• Click on the Delete icon   

• Click Yes to confirm that you wish to delete the record 

Alternatively use Find  (Section 7.7) to find a particular patient record and then select the audiogram you wish to 
delete. 

8.6.2. DELETING A COMPLETE PATIENT RECORD 

This is achieved by either: 

• Repeatedly deleting the separate audiograms contained within a patient record (see Section 7.6.1). When the 
final audiogram is deleted the complete patient record is also deleted. 

• Selecting Delete a Patient from the Edit menu. This will delete all the audiograms stored for the patient and 
the patient details in a single operation. 

 
Note: Use the Delete a Patient option with caution. The operation cannot be undone. It is recommended that a back-
up of the database is created first. 
 

8.7. FIND A RECORD 

The purpose of this function is to enable users to view an individual record or group of records based on one-search 
criteria for a particular record parameter. 

• Click on Find  and the dialogue box below will be displayed: 
 

 
 

• Enter the search criteria in upper case text. 

• Click on Find First. If one or more records exist that match the entered search criteria these will be identified on the 
register page. 

• Subsequent records that match the search criteria can be viewed by clicking on Find First. 
 

8.8. SETTING FILTER CRITERIA 

The purpose of this function is to enable users to create user defined reporting groups based on one or more search 
parameters. 
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Click on Filter  and the screen below will be displayed. 

 
 
Enter the required database filter criteria, selecting if necessary any of the data from the current patient selected by 
clicking Current next to the data boxes to include that data in the filter and click Apply Filter. All records that meet the 
criteria will now be listed. To obtain a printout of this list select the Database Summary option from Print (see Section 
6.10). 
 
To set up another filter, click Clear Filter and then enter the new search criteria. 
 
When finished with the filter function, click Clear Filter followed by Close. 
 

8.9. SORTING RECORDS 

The purpose of this function is to enable users to view the presented audiometric records by a number of record 
parameters. 

Click on Sort  and the screen below will be displayed. 
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Select the parameter by which you require the records to be sorted and click OK. The records will now be presented 
according to your selection. 
 

8.10. CREATE AVERAGE FUNCTION 

This function is designed to create an average for a user defined group of patients. When used with the filter function 
to identify a defined group of patients, e.g. by company and test dates etc., successive annual averages can be created 
to monitor overall average hearing levels for that group of individuals over a number of user defined time periods. 
 

8.11. EXIT FROM AUDIBASE5 

When you have completed all required tasks close the Audibase window in the usual way, or click on File and then Exit 
from the main drop-down menu. 
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9. VISION MENU BAR FUNCTIONS 
 
 
 
Selecting any of these functions will provide a drop-down menu with further options. Click on the option required. For 
further information on the use of each option see the section listed below. 
 

9.1. DROP-DOWN MENUS 

File Import  Database Find 
 Export   Filter Criteria 
 Print Preview   Sort 
 Print  Type Audiology 
Edit Add Patient   Vision 
 Insert Vision    
 Insert Audiogram    
 Edit    
 Save    
 Cancel Insert/Edit    
 Change Patient No.    
 Delete a Record    
 Delete a Patient    

 
 
  

File    Edit    Database    Type 
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10. VISION TOOL BAR FUNCTIONS 
The tool bar displays a number of function icons. When the mouse is positioned over an icon, a tooltip will identify the 
function of the icon. To start the function, click the icon. 
 

6.1 PREVIOUS PATIENT; NEXT PATIENT   

 

These two functions enable the user to move between patient records, the arrowhead in the first 
column of the register page showing which patient is currently selected. 

 

6.2 NEW PATIENT   

 

Click on this icon to enter Edit mode and to insert the details of a new patient into the Patient’s 
Details page. 

 

6.3 FIND   

 

Click this icon to search the database for a specific record. 
 

 

6.4 SAVE   

 

Click this icon to save any changes to a patient’s records or test results. 
 

 

6.5 FILTER   

 

Click this icon to bring up the filter function. Insert the search criteria and click Apply Filter at the 
bottom of the screen. To select the current record only, click Current Record at the bottom of the 
screen. Alternatively to search by one of the current patient’s criteria, click Current next to the 
appropriate field. To clear the filter before using a different filter, click Clear Filter. 

 

6.6 SORT   

 

Use this icon to rearrange the order in which the database is presented on the Register screen. 
Make the selection and click OK. 
 

 

6.7 PRINT PREVIEW   

 

Click this icon to display the vision Print Preview screen. To print, click the printer icon found in the 
top left hand corner of the screen. 
 

 To print directly without displaying the preview screen use File then Print from the menu bar. 

 
The printout will include basic patient details, vision test results for far, near, intermediate and perimeter tests and if 
the patient has been referred or not. 
 

6.8 EXPORT REGISTER DATA   

 

Use this icon to transfer the selected/displayed data as an electronic .csv (comma separated 
variable) file into another application (e.g. Microsoft Excel). 

 

 
 



   
 VISION TOOL BAR FUNCTIONS 

 
 

38   AUDIBASE INSTRUCTION FOR USE 
 

6.9 EDIT   
 

 

Click this icon to enter Edit mode. Use this function to add details to or otherwise modify a patient’s 
record and use the Save icon (see Section 9.4) to save the changes. 

 
To cancel an edit, or if the changes are not required, select the Edit drop-down menu and then the Cancel Insert/Edit 

option, or use the Cancel Insert/Edit  toolbar button. 
 
To amend an existing patient number, select the Edit drop-down menu and then the Change Patient Number option. 
Complete the dialogue box as required. 
 

6.10 INSERT VISION   
 

 

Use this function to manually enter a patient’s vision details into the vision test screen. 

 

6.11 DELETE RECORD   

 

Use this function to delete the currently selected vision test. To completely delete a patient’s 
record, either delete each vision test separately or use the Delete a Patient option from the Edit 
menu. 
 

Note: Use the Delete a Patient option with caution. The operation cannot be undone. It is recommended that a back-
up of the database is created first. 
 

6.12 CANCEL INSERT/EDIT   

 

Click this icon to cancel an insertion, or to discard changes if they are not required. The functionality 
is exactly the same as using the Edit drop-down menu and then the Cancel Insert/Edit option as 
described in section 9.9. 
 

 

6.13 SWITCH TO AUDIOLOGY MODE   

 

Click this icon to switch from vision mode to audiology mode. Please refer to sections 5-7 for full 
details on Audibase audiology mode functionality. 
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11. THE MAIN VISION SCREENS 

11.1. THE REGISTER SCREEN 

 
 
This screen when populated will show details of each patient. Use the left and right arrows at the top left hand side of 
the screen to select a patient. 
 

11.2. THE DETAILS PAGE 

Either click on the New Patient  icon or click on the Details tab (if patient data is already loaded) to access the 
Details page below: 
 

 
 
Details may be added and/or edited for each patient as required. Ensure that for each patient a unique patient identifier 
number is used. 
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Note that Audibase automatically fills in several boxes in the Test area. They are: 
 

• The box labelled Examiner if a “Username” has been entered on the password screen (see Section 4). 

• The boxes labelled Date of Test and Time of Test when a record is saved in Audibase. 
 
Only enter data in the Date of Test and Time of Test fields if a previously manually recorded vision test is being entered 
into Audibase and you wish to preserve the date and time of that test. 
 

11.3. EDITING DROP-DOWN MENUS ON THE DETAILS PAGE 

To facilitate data entry, commonly used items may be selected via drop-down menus. These include the entries for 
“Company”, “Position” and “Leaving Reason” and are displayed on the Details page with a down arrow at the right of 
the data input box. 
 
The contents of these drop-down menus may be defined by the user. 
 
To edit the contents of a drop down menu, please refer to section 7.3. 
 
The fields applicable exclusively to Audibase vision are “Instrument Type” (vinstrument) and “Serial No.” (vserial). 
Others are shared between Vision and Audiology mode, excluding “Print Report Title” which is exclusively for Audiology 
mode. 
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11.4. THE VISION TEST PAGE 

Select the Vision Test tab as shown below: 
 

 
 
If required, another previously recorded vision test can be manually entered when the insert vision functionality is used 
(refer to section 9.10). See below for an example: 
 

 
 
Each test screen follows the same format: 

• Test distance (far, near, intermediate or peripheral), test record number for the patient and associated test 
date and time. 

• Instructions for the particular test. 

• A picture of the slide currently being tested. 

• Radio buttons/check boxes to record the patient response (intermediate test distance also includes radio 
buttons to record the distance tested). 

• Pass/fail criteria for the test. 

• Patient response and navigation buttons. 
 



   
 THE MAIN VISION SCREENS 

 
 

42   AUDIBASE INSTRUCTION FOR USE 
 

When entering details of a vision test, select the radio buttons or check boxes to indicate the patients response. To 
advance to the next test page select the Next button or to return to a previous test page select the Previous button. 
When on the last test page, select the save toolbar icon or Edit->Save from the menu to save the vision test. 
 
When performing an acuity or depth perception test, the Pass and Fail buttons can be used to record patient responses. 
For each correct response select Pass and for each incorrect response Fail. Using these buttons will automatically 
advance the operator to the next test page when the pass fail criteria have been met. The Clear Test button clears all 
responses input for that particular test screen. 
 

 
 
The order of the vision test pages is as follows: 

• Far Vision – Binocular Vision 

• Far Vision – Acuity Both Eyes 

• Far Vision – Acuity Right Eye 

• Far Vision – Acuity Left Eye 

• Far Vision – Depth Perception 

• Far Vision – Colour Perception 

• Far Vision – Vertical Phoria 

• Far Vision – Lateral Phoria 

• Near Vision – Binocular Vision 

• Near Vision – Acuity Both Eyes 

• Near Vision – Acuity Right Eye 

• Near Vision – Acuity Left Eye 

• Near Vision – Vertical Phoria 

• Near Vision – Lateral Phoria 

• Intermediate Vision – Acuity Both Eyes 

• Intermediate Vision – Acuity Right Eye 

• Intermediate Vision – Acuity Left Eye 

• Peripheral Vision 
 
Example of the vision test screens are shown below. 
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Binocular Vision: 

 
 
Acuity: 
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Depth Perception: 

 
 
Colour Perception: 
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Vertical Phoria: 

 
 
Lateral Phoria: 
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Peripheral Vision Test: 

 
 

11.5. EDIT (CURRENTLY SELECTED) PATIENT RECORD 

The purpose of this function is to enable the user to manually edit or amend a particular record, e.g. to change the 
patient’s address or job description. 
 

• Select the record by moving the arrowhead on the left side of the register page so that it is adjacent to the required 

record. Alternatively, use Find  to identify the required record. 

• Click on Edit  and amend the appropriate fields. 

• Click on Save  to save the changes. 
 

11.6. DELETE A RECORD 

The purpose of this function is to enable the user to delete a particular patient record or vision test. 
 

11.6.1. DELETING A VISION TEST 

Select the vision test to be deleted by selecting the patient record on the Register page using the  arrows 
and then selecting the Vision Test tab. Choose the vision test you wish to delete using the vertical Sliding Selector at the 
right of the window. 

• Click on the Delete icon   

• Click Yes to confirm that you wish to delete the record 

Alternatively use Find  (Section 10.7) to find a particular patient record and then select the vision test you wish to 
delete. 
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11.6.2. DELETING A COMPLETE PATIENT RECORD 

This is achieved by either: 

• Repeatedly deleting the separate vision tests contained within a patient record (see Section 10.6.1). When the 
final vision test is deleted the complete patient record is also deleted. 

• Selecting Delete Patient from the Edit menu. This will delete all the vision tests stored for the patient and the 
patient details in a single operation. 

 
Note: Use the Delete Patient option with caution. The operation cannot be undone. It is recommended that a back-
up of the database is created first. 
 

11.7. FIND A RECORD 

The purpose of this function is to enable users to view an individual record or group of records based on one-search 
criteria for a particular record parameter. 

• Click on Find  and the dialogue box below will be displayed: 
 

 
 

• Enter the search criteria in upper case text. 

• Click on Find First. If one or more records exist that match the entered search criteria these will be identified on the 
register page. 

• Subsequent records that match the search criteria can be viewed by clicking on Find First. 
 

11.8. SETTING FILTER CRITERIA 

The purpose of this function is to enable users to create user defined reporting groups based on one or more search 
parameters. 
 

Click on Filter  and the screen below will be displayed. 
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Enter the required database filter criteria, selecting if necessary any of the data from the current patient selected by 
clicking Current next to the data boxes to include that data in the filter and click Apply Filter. All records that meet the 
criteria will now be listed. 
 
To set up another filter, click Clear Filter and then enter the new search criteria. 
 
When finished with the filter function, click Clear Filter followed by Close. 
 

11.9. SORTING RECORDS 

The purpose of this function is to enable users to view the presented vision test records by a number of record 
parameters. 

Click on Sort  and the screen below will be displayed. 
 

 
 
Select the parameter by which you require the records to be sorted and click OK. The records will now be presented 
according to your selection. 
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11.10. EXIT FROM AUDIBASE5 

When you have completed all required tasks close the Audibase vision and Audibase audiology windows in the usual 
way, or switch from vision mode to audiogram mode and then click on File and then Exit from the main drop-down 
menu. 
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12. UNINSTALLING THE AUDIBASE5.5 PROGRAM 
This may be carried out in the usual way from Program and Features in the Control Panel. Select Audibase5.5 and click 
on Uninstall/Change (Windows 7 navigation). Audibase5.5 and all related programs will be removed from your hard 
drive. After the uninstall operation the database “audibase5.mdb” and any exported “.csv” files remain for future use. 
If required they may be deleted separately. 
 
 
 

13. UPGRADING FROM AUDIBASE3, 4, 5, 5.2, 5.3 OR 5.4 TO 

AUDIBASE5.5 
Audibase4, Audibase5, Audibase5.2 Audibase5.3 and Audibase5.4 may be upgraded as described in Section 3. On 
starting Audibase5.5 after the upgrade an error message will be generated as the existing database is loaded. Close the 
dialogue box, then exit from and re-start Audibase5.5. 
 
Audibase3 is now no longer supported, but the facility to import a legacy database created with Audibase3 is included 
within Audibase5.5. However it is first necessary to export the data from Audibase3 in a prescribed manner, and thus 
the Audibase3 software must still be available. 
 
For further details of performing this operation please refer to Appendix 9. 
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14. IMPORTING RECORDS INTO AUDIBASE5.5 
This function assumes that a .csv database file with the correct format is available for import. Such a file would typically 
have been previously exported from Audibase (for example as a backup) or exported from the CA850/4 or CA850/5 
audiometer (refer to the operating manual for this audiometer). In both cases the default name of the exported file is 
“Exportdata.csv”. 
 
From within Audiology mode, select File → Import → Import File from the main menu. The dialogue box shown below 
will appear. 
 

 
 
Navigate to the correct folder, select the required file and click Open. The data will then be imported into Audibase. If 
a duplicate record is found (based on the Patient Number and the date/time of the test) an error message will be 
displayed: 
 

 
 
The duplicate data will not be imported. 
 
It is also possible to import a vision test csv file. Again, this assumes that a .csv database file with the correct format is 
available for import. Such a file would have been previously exported from Audibase vision (for example as a backup). 
The default name of the exported vison file is “ExportVisionData.csv”. The vision import process is the same as 
audiology, except you select File → Import → Import File from the main menu in vision mode. 
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15. ERROR MESSAGES 
Any system errors or problems will normally generate an on screen error message with an error number. If the problem 
persists please email a copy of the file “err.log” to your distributor (or directly to Amplivox if the product was purchased 
directly) for advice. This file is located in the Audibase5.5 installation directory (e.g. Program Files/Audibase5/err.log if 
default settings were used for installation – refer to Section 3). 
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APPENDIX 1: INSTALLATION TROUBLESHOOTING 
In the majority of cases installation of the Audibase software and device drivers should be a straightforward process. 
However, if you do encounter a problem this appendix may help to resolve it. 
 
A.1.1 USB Serial Port Device Driver Failed to Install (not CA850/4) 
 
Please refer to the troubleshooting section of OM032, the Amplivox Operating Manual for USB Driver Installation. 

 
A.1.2 Device Drivers 
 
It is important to ensure that the latest device drivers are used, especially if a previous Amplivox device driver has been 
installed. This is likely to be the case if the PC has been used previously with an Amplivox audiometer. 
 
If this is the case AND the procedure described in Section 3.2.2 is not carried out automatically then the following should 
be done 
 
A.1.2.1 CA850/4 Audiometer 
 
With the CA850/4 connected and switched on use Windows Control Panel, then System → Device Manager (Windows 
7 navigation) to display devices listed under “Ports (COM & LPT)”. 
 

 
 
Right click on the port assigned to the audiometer (COM3 in the example above) and select the “Update Driver ...” 
option. Refer to OM032 the Amplivox Operating Manual for USB Driver Installation to update the driver. 
 
If the driver is already the latest version the following window will be displayed:  
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Click on Close to conclude the operation. 
 
A.1.2.2 Audiometers Other than CA850/4 
 
With the audiometer connected and switched on (if applicable) use Windows Control Panel, then System → Device 
Manager (Windows 7 navigation) to display devices listed under “Universal Serial Bus controllers”: 
 

 
 
Right click on “Audiological Instrument” and select the “Update Driver ...” option. Refer to OM032 the Amplivox 
Operating Manual for USB Driver Installation to update the driver. 
 
If the driver is already the latest version the following window will be displayed:  
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Click on Close to conclude the operation. 
 
A.1.3 Use of Alternative Audiometer Types 
 
If it is required to use a CA850 Series 4 audiometer for the first time having previously used a 116, 170, PC850 (USB 
variant), Otosure or CA850 Series 5 audiometer then additional drivers will be needed. The user should be prompted to 
install these when the CA850/4 has been connected to the PC. Refer also to Appendix 3. 
 
A similar process is required if a 116, 170, PC850, Otosure or CA850 Series 5 audiometer is to be used for the first time 
having previously only used a CA850 Series 4 audiometer. 
 
A.1.4 Audiometer not Connected 
 
If Audibase attempts to communicate with an audiometer when none have been connected the following error will be 
displayed: 
 

 
 
Click on OK to close the error box. Then select the Edit drop-down menu and use the Cancel Insert/Edit option or use 
the Cancel Insert/Edit toolbar button. 
 
Connect the required audiometer and repeat the operation. 
 
A.1.5 Audiometer is not Switched On 
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If Audibase tries to communicate with an audiometer that is not switched on (if applicable) the following error will be 
displayed: 
 

 
 
Click on OK to close the error box. Then select the Edit drop-down menu and use the Cancel Insert/Edit option or use 
the Cancel Insert/Edit toolbar button. 
 
Switch on the audiometer and repeat the operation. 
 
A.1.6 No Test Results 
 
If no test results are obtained from an audiometer (e.g. after closing the PC850 program or other communications 

problem) the following error will be displayed: 

 

 

 

There may be a delay of a few seconds before the above message appears. 

 
Click on OK to close the error box. Then select the Edit drop-down menu and use the Cancel Insert/Edit option or use 
the Cancel Insert/Edit toolbar button. 
 
Ensure that the audiometer is connected and switched on (if applicable) then repeat the operation. 
 
Note: A similar message (below) will always display if the user exits Otosure, PC850 or any other communications 
program without any test results, and these messages should not be confused. 
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APPENDIX 2: USING THE CA850 SERIES 3 AUDIOMETER 
A2.1 Introduction 

 
The Amplivox CA850/3 may be connected to a PC with the Audibase application installed to allow the transfer of data 
from the audiometer. 
 
A2.2 Connection and Configuration 

 
Install and Register Audibase as described in Sections 3 & 4. 
 
Connect the audiometer to the PC. This would normally be to a spare USB port on the PC using USB Serial Adapter 
(Amplivox stock number L04). 
 
Identify the COM Number of the USB Serial Port assigned by using Windows Control Panel, then System → Device 
Manager (Windows 7 navigation) and inspecting the devices listed under “Ports (COM & LPT)”. 

 

 
 
In the example above, COM1 has been assigned as the USB serial port using the USB Serial Adapter (L04).  Windows 
Control Panel may then be closed. 
 
Open Audibase and select ‘Setup’ → ‘Configuration’ (or click on the ‘Configure’ shortcut icon in the toolbar) and then 
select the ‘Connection’ tab. 
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Click on the S3 option and then use the drop-down option under “Port” to select the COM port assigned (COM1 in the 
example above). 
 
The “Delay between exported records” slide bar should initially be left at 0.5 seconds. However depending on the 
specific system configurations it may be necessary to increase this delay to ensure the data is transferred completely. 

 
Note that when the configuration menu is accessed it must be exited using the ‘OK’ button (do not close the box using 

cancel or the close button) or no changes will be made. 

 
A2.3 Transferring Data 

 
Refer to the CA850/3 user manual for details of how to transfer the audiometric data. 
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APPENDIX 3: USING THE CA850 SERIES 4 AUDIOMETER 
A3.1 Introduction 

 
The Amplivox CA850/4 may be connected to a PC with the Audibase application installed to allow the transfer of data 
from the audiometer into Audibase. 
 
This process is only required for single-record transfer of data between the CA850 Series 4 and a PC via a lead connecting 
the audiometer to a USB port on the PC. Users are reminded that a faster and more convenient means of data transfer 
between the audiometer and PC can be achieved by means of a USB drive (memory stick). Refer to the CA850/4 
operating manual for details of this procedure. 

 
A3.2 Driver Installation Process 

 
To enable the single-record data transfer a “USB Serial Port” device driver needs to be installed on the PC. The 
installation of this driver will be requested when the CA850/4 is plugged into the PC. 
 
It is then necessary to ensure that Audibase is configured to use the “COM Number” allocated by the PC to this port. 
The procedure for doing this is described below and may need to be repeated if the audiometer is re-connected. It is 
recommended that the same USB port on the PC is always used to connect the CA850/4 audiometer. 
 
Turn on the CA850/4 and connect the supplied USB cable between the “USB-PC” connection on the audiometer and a 
spare USB port on the PC. A message will appear on the PC when the new hardware is detected. 
 
Follow the driver installation procedure in OM032 the Amplivox Operating Manual for USB Driver Installation. 
 
A3.3 Configuration of Audibase 

 
Identify the COM Number of the USB Serial Port assigned by using Windows Control Panel, then System → Device 
Manager (Windows 7 navigation) and inspecting the devices listed under “Ports (COM & LPT)”. 
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In the example above, COM3 has been assigned as the USB serial port. Windows Control Panel may then be closed. 
 
In Audibase5.5 select ‘Setup → Configuration’ (or click on the ‘Configure’ shortcut icon in the toolbar) and then select 
the ‘Connection’ tab.  
 

 
 
Click on the S4 option and then use the drop-down option under “Port” to select the COM port assigned (COM3 in the 
example above). 
 
Note that when the configuration menu is accessed it must be exited using the ‘OK’ button (do not close the box using 

cancel or the close button) or no changes will be made. 

 

 

 

A3.4 Importing Data into Audibase 
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Select ‘Connect to’ and then click on ‘Import from CA850’. 

 

 

The following window is displayed: 
 

 

 

Return to the CA850 Series 4 and select the function key adjacent to ‘RS232 export’ (this is found within the ‘Test’ mode). 

Note: models of the CA850 Series 4 with serial number greater than 16060 use the term ‘Data export’ for this function. 

This operation will save the current test record to the Audibase application. Return to the Audibase screen and after a 

few seconds the ‘Lines of data in buffer’ text box on Audibase will show ‘1’. This data can be viewed by clicking on the 

‘View’ button if required. 

 

To save the data to the database, click on the ‘Store’ button. The confirmation message ‘Are you sure?’ will appear, 

followed by a message to report if the save was successful. For example, if the Patient Number, Test Date and Test Time 

are the same as a record that already exists in the database, the import is considered a duplicate and will be rejected. 

 
A3.5 Disconnection and Reconnection of Audiometer 

 
If the audiometer is disconnected from the PC it is possible that an alternative COM Number will be assigned when it is 
subsequently reconnected, especially if connected to a different USB port to that originally used. If this is the case the 
following warning will be displayed: 
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Audibase5.5 will need to be configured with the correct COM Number to allow data transfer from the audiometer to 
the PC, and the procedures outlined in Section A3.3 should be repeated to identify the correct COM Number for use 
with Audibase5.5. 
 
If Audibase is started without the audiometer connected, the warning message above may be displayed. Click on OK to 
continue using Audibase, but remember that the audiometer will need connecting and/or configuring before data 
transfer can be performed. 
 
To suppress this message (for example if an alternative audiometer is to be used for an extended period) the “COM -” 
port may be selected from the Configuration → Connection screen as shown below: 

 

 

 

Remember that the appropriate COM port will need to be selected before data transfer from the CA850/4 can again be 
performed. 

 
Note that when the configuration menu is accessed it must be exited using the ‘OK’ button (do not close the box using 

cancel or the close button) or no changes will be made. 

 
A3.6 Updating the Device Drivers 

 
If the CA850/4 was already in use before this version of Audibase5.5 was installed then it is recommended that the USB 
Serial Port device driver is updated. 
 
Please refer to Appendix A1.2 for further details. 
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APPENDIX 4: USING THE CA850 SERIES 5 AUDIOMETER 
A4.1 Introduction 

 
The Amplivox CA850/5 may be connected to a PC with the Audibase application installed to allow the transfer of data 
from the audiometer into Audibase. 
 
This process is only required for single-record transfer of data between the CA850 Series 5 and a PC via a lead connecting 
the audiometer to a USB port on the PC. Users are reminded that a faster and more convenient means of data transfer 
between the audiometer and PC can be achieved by means of a USB drive (memory stick). Refer to the CA850/5 
operating manual for details of this procedure. 

 
A4.2 Driver Installation Process 

 
To enable the single-record data transfer, the Amplivox USB drivers need to be installed on the PC. The installation of 
this driver will be requested when the CA850/5 is connected to the PC. Please refer to OM032 the Amplivox Operating 
Manual for USB Driver Installation. 
 
It is then necessary to ensure that Audibase is configured to use the “COM Number” allocated by the PC to this port. 
The procedure for doing this is described below and may need to be repeated if the audiometer is re-connected. 
 
A4.3 Configuration of Audibase 

 
Identify the COM Number of the USB Serial Port assigned by using Windows Control Panel, then System → Device 
Manager (Windows 7 navigation) and inspecting the devices listed under “Ports (COM & LPT)”. 
 

 
 
In the example above, COM3 has been assigned as the USB Serial Port. Windows Control Panel may then be closed. 
 
In Audibase5.5 select ‘Setup → Configuration’ (or click on the ‘Configure’ shortcut icon in the toolbar) and then select 
the ‘Connection’ tab. 
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Click on the S5 option and then use the drop-down option under “Port” to select the COM port assigned (COM3 in the 
example above). 
 
Note that when the configuration menu is accessed it must be exited using the ‘OK’ button (do not close the box using 

cancel or the close button) or no changes will be made. 

 

A4.4 Importing Data into Audibase 

 

Select ‘Connect to’ and then click on ‘Import from CA850’. 

 

 

 

The following window is displayed: 
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Return to the CA850 Series 5 and select the function key adjacent to ‘Data export’ (this is found within the ‘Test’ mode). 

This operation will save the current test record to the Audibase application. Return to the Audibase screen and after a 

few seconds the ‘Lines of data in buffer’ text box on Audibase will show ‘1’. This data can be viewed by clicking on the 

‘View’ button if required.  

 

To save the data to the database, click on the ‘Store’ button. The confirmation message ‘Are you sure?’ will appear, 

followed by a message to report if the save was successful. For example, if the Patient Number, Test Date and Test Time 

are the same as a record that already exists in the database, the import is considered a duplicate and will be rejected. 

 
A4.5 Disconnection and Reconnection of Audiometer 

 
If the audiometer is disconnected from the PC it is possible that an alternative COM Number will be assigned when it is 
subsequently reconnected. If this is the case the following warning will be displayed: 
 

 
 
Audibase5.5 will need to be configured with the correct COM Number to allow data transfer from the audiometer to 
the PC, and the procedures outlined in Section A4.3 should be repeated to identify the correct COM Number for use 
with Audibase5.5. 
 
If Audibase is started without the audiometer connected, the warning message above may be displayed. Click on OK to 
continue using Audibase, but remember that the audiometer will need connecting and/or configuring before data 
transfer can be performed. 
 
To suppress this message (for example if an alternative audiometer is to be used for an extended period) the “COM -” 
port may be selected from the Configuration → Connection screen as shown below: 
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Remember that the appropriate COM port will need to be selected before data transfer from the CA850/5 can again be 

performed. 

Note that when the configuration menu is accessed it must be exited using the ‘OK’ button (do not close the box using 

cancel or the close button) or no changes will be made. 
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APPENDIX 5: USING THE MODEL 116 AUDIOMETER 
A5.1 Connection 

If an audiometer other than the CA850/4 was used when the Audibase software was installed (see Section 3) then the 

necessary device drivers for the Model 116 audiometer will have been installed at the same time as the main Audibase 

program. 

 

It is thus simply a matter of connecting the audiometer to the PC using the USB cable supplied. The audiometer will 

automatically be recognised. 

 

If a CA850/4 is the only audiometer that has been connected previously then it will be necessary to install additional 

device drivers. This should be initiated automatically and the procedure described in OM032 the Amplivox Operating 

Manual for USB Driver Installation should be followed. Refer to Appendix 1 for installation troubleshooting. 

 

A5.2 Transferring test results 

• Start Audibase and either enter the details of a new patient (see Section 7) or use the register screen to select 
an existing patient 

• Ensure that valid audiometric data is available at the audiometer – these are the “retained thresholds” 
described in the operating manual 

• When the correct data is available at the audiometer, select the Test dropdown menu and then Get Test Data 
or click on the Get Test Results icon: 

 

• The audiogram page will be displayed showing the previous test result for that patient (if any); data from the 
audiometer will have been transferred to Audibase and is displayed 

• To accept and save the new data it must be saved by selecting the Edit dropdown menu and then Save or 
clicking on the Save icon: 

 

• If the data is not to be saved select the Edit drop-down menu and then the Cancel Insert/Edit option or use the 
Cancel Insert/Edit icon: 
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APPENDIX 6: USING THE MODEL 170 AUDIOMETER 
A6.1 Connection 

If an audiometer other than the CA850/4 was used when the Audibase software was installed (see Section 3) then the 

necessary device drivers for the Model 170 audiometer will have been installed at the same time as the main Audibase 

program. 

It is thus simply a matter of connecting the audiometer to the PC using the USB cable supplied. The audiometer will 

automatically be recognised. 

If a CA850/4 is the only audiometer that has been connected previously then it will be necessary to install additional 

device drivers. This should be initiated automatically and the procedure described in OM032 the Amplivox Operating 

Manual for USB Driver Installation should be followed. Refer to Appendix 1 for installation troubleshooting. 

 

A6.2 Transferring test results 

• Start Audibase and either enter the details of a new patient (see Section 7) or use the register screen to select 
an existing patient 

• Ensure that valid audiometric data is available at the audiometer – these are the “retained thresholds” 
described in the operating manual 

• Note that it is possible to transfer data stored in any of the audiometer’s memory locations, but it is first 
necessary to load the required data – refer to the Model 170 operating manual for details 

• When the correct data is available at the audiometer, select the Test dropdown menu and then Get Test Data 
or click on the Get Test Results icon: 

 

• The audiogram page will be displayed showing the previous test result for that patient (if any); data from the 
audiometer will have been transferred to Audibase and is displayed 

• To accept and save the new data it must be saved by selecting the Edit dropdown menu and then Save or 
clicking on the Save icon: 

 

• If the data is not to be saved select the Edit drop-down menu and then the Cancel Insert/Edit option or use the 
Cancel Insert/Edit icon: 
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APPENDIX 7: USING THE PC850 AUDIOMETER 
A7.1 Introduction 

The PC850 is intended for use with Audibase5.5 as an automatic audiometer that may be launched directly from 

Audibase with results transferred back into Audibase at the completion of a test. To undertake this function additional 

software is provided on the Audibase5.5/PC850 installation disc. 

 

A7.2 Software Installation 

Installation of the PC850 software will be carried out when the main Audibase software is installed, and should be a 

transparent process. 

 

A7.3 Setup of the PC850 

Connect the PC850 using the USB cable – the audiometer will automatically be recognised. Refer to Appendix 1 for 

installation troubleshooting. 

 

A7.4 Operational Checks of the PC850 

Connect the headphones, patient response switch and 5V power supply to the PC850 audiometer, and ensure the PC850 

audiometer is connected to the PC via a USB cable. Switch on the PC850 audiometer. 

Create a dummy patient record in Audibase (refer to Section 7.2 of this operating manual), to gain familiarisation with 

the operation and controls of the PC850 audiometer. 

Select the ‘Launch Test’ icon. 

The PC850 software will now be launched: 

 

 

 

The option to confirm to commence a test will then be displayed: 
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Click on Yes to initiate a test using the last test settings. If you wish to make changes to test settings, select No and 

change configuration settings and then initiate a test using the ‘Run Selected Test’  icon. 

Once you have concluded your operational checks, close the PC850 window. If a full test was not completed during your 

operational checks, select Yes to the confirmation message: 

 

 

 

The Audibase Window will be displayed. If no thresholds were obtained, after a short time a message will be displayed 

indicating that no results have been transferred: 

 

 

Click on OK to any such message. 

Select the Edit drop-down menu and use the Cancel Insert/Edit option or use the Cancel Insert/Edit toolbar button. 

When closing the PC850 software and returning to Audibase, remember to use the “Edit > Cancel Insert/Edit” option or 

the Cancel Insert/Edit icon on the toolbar in Audibase to cancel the test operation. 

To delete the dummy data refer to Section 7.6 of this operating manual. 

Refer to the separate operating manual for the PC850 audiometer for further details about the operation of this 

instrument. 

 

A7.5 Transfer of Stored Data from the PC850 

It is possible to retrieve data previously stored on the PC850 audiometer without launching a test. The procedure is 

described below: 
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• Start Audibase and either enter the details of a new patient (see Section 7) or use the register screen to select an 
existing patient 

• Ensure that valid audiometric data is available at the audiometer – these are the “retained thresholds” described 
in the PC850 operating manual 

• Note that it is possible to transfer data stored in any of the audiometer’s memory locations, but it is first necessary 
to load the required data – refer to the PC850 operating manual for details 

• When the correct data is available at the audiometer, select the Test dropdown menu and then Get Test Data or 
click on the Get Test Results icon: 

 

• The audiogram page will be displayed showing the previous test result for that patient (if any); data from the 
audiometer will have been transferred to Audibase and is displayed 

• To accept and save the new data it must be saved by selecting the Edit dropdown menu and then Save or clicking 
on the Save icon: 

 

• If the data is not to be saved select the Edit drop-down menu and then the Cancel Insert/Edit option or use the 
Cancel Insert/Edit icon: 
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APPENDIX 8: USING THE OTOSURE AUDIOMETER 
A8.1 Introduction 

The Otosure is an automatic audiometer and is controlled by a computer using software for this purpose (Audibase5.5). 

From within Audibase5.5, the audiometer software (Otosure) may be launched directly with results transferred back 

into Audibase at the completion of a test. The Otosure software is provided on the Audibase5.5/Otosure installation 

disc. 

 

A8.2 Software Installation 

Installation of the Otosure software will be carried out when the main Audibase software is installed, and should be a 

transparent process. 

 

A8.3 Setup of the Otosure 

Connect the Otosure using the USB cable – the audiometer will automatically be recognised. Refer to Appendix 1 for 

installation troubleshooting. 

 

A8.4 Operational Checks of the Otosure 

Connect the headphones and patient response switch to the Otosure audiometer, and ensure the Otosure audiometer 

is connected to the PC via a USB cable. 

Create a dummy patient record in Audibase (refer to Section 7.2 of this operating manual), to gain familiarisation with 

the operation and controls of the Otosure audiometer. 

Select the ‘Launch Test’ icon. 

The Otosure software will now be launched. 

Close any dialogue boxes in the Otosure window and select the Manual Test option: 

 

Move the mouse pointer over the “Present” icon in the Otosure window and ensure a tone is heard from an earphone. 

Use the arrow keys on the PC keyboard to change the level and frequency of the tone. Use the “L” and “R” keys on the 

PC keyboard to switch between earphones. 

Press the patient response switch and ensure that the “Response” icon in the Otosure window changes colour to light 

green and returns to dark green when the switch is released. 

The above will demonstrate the basic functionality of the audiometer. 

When closing the Otosure window and returning to Audibase, remember to use the “Edit > Cancel Insert/Edit” option 

or the Cancel Insert/Edit icon on the toolbar in Audibase to cancel the test operation. 

To delete the dummy data refer to Section 7.6 of this operating manual. 

Refer to the separate operating manual for the Otosure audiometer for further details about the operation of this 

instrument. 
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APPENDIX 9: IMPORTING AN AUDIBASE3 DATABASE 
To import a database created with Audibase3 into Audibase5.5 it must first be exported using the Audibase3 application. 

This should be done prior to installing the new program files for Audibase5.5. 

 
A9.1 Export Data from Audibase3 

• Open the original Audibase3 application 

• Sort tests by date order 

• Select the Export function either by clicking the Export icon or the Export command on the Exchange drop down 
menu 

• With the Export dialogue box active, click the Configure function 

• With the Configuration dialogue box active, the following settings need to be made if using Audibase with the 
default database file settings: 

 
Conversion file: C:\Program files\Amplivox\Audibase3\Adb.3.cvt 
Import/Export via: File 
Export file  C:\data1.csv 

 

• Select these settings by using the Browse function positioned to the right of the input field; the Export file called 
data1.csv is a temporary data file 

• When the appropriate settings have been made, click OK 

• The Export dialogue box is now shown with the transfer buffer indicating the number of records to be exported 

• Click Export followed by Yes in the Confirm dialogue box; all the selected records will now be copied to the 
temporary file C:\data1.csv.  

 
A9.2 Install Audibase5.5 

 
See Section 3 for installing Audibase5.5. Once you have installed the program, import the records from Audibase3 into 
Audibase5.5 following the routine outlined in the Section below. 
 

A9.3 Import Records into Audibase5.5 

 
From the main menu select File → Import → Import Audibase3.1 and the following dialogue box is displayed: 
 

 
 
This provides the option to use the oldest record as baseline data for the patients. If this option is required click on Yes. 
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The following dialogue box is displayed: 
 

 
 
This allows confirmation that the test records in the file to be imported have been sorted in date order. Click on OK to 
confirm, and the following dialogue box is displayed: 
 

 
 
Click on start and a window opens to allow selection of the Audibase3 export file C:\data1.csv created as described 
above: 
 

 
 
Select this file, click on Open and the database will begin to load. If a record is found that has no date of birth associated 
with it (used by Audibase5.5 for categorisation) there will be the option to enter this data. At the end of the download 
the database will be ready for use. 
 
In general it is recommended that the Filter function is used, see Section 7.8, to identify all patients with no date of birth 

and that this data is entered if available.  
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